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Introduction to Microsoft Word 

Overview 
 

Although we will be discussing some very basic uses of a computer, this workshop is not a workshop for 

beginning computer users.  You are expected to know how to use the mouse and a keyboard, open a 

program, and navigate around the computer screen, but don’t worry, we’re going to help every way we 

can so that you learn something today and, more importantly, we all have some fun. 

Today’s workshop will be an introduction to the basics of using Microsoft Word, specifically Word 2010.  

We will be using PC laptop computers which have all been installed with Microsoft Windows 7.   

Microsoft Word is actually a part of the Microsoft Office Suite of applications which includes Excel, 

PowerPoint, Publisher, and OneNote. If you have any questions please feel free to interrupt, especially 

since that person sitting right next to you is probably asking themselves the same question! 

Today we will learn: 

 How to find and open Microsoft Word. 

 How to use the menu and toolbar common to most Microsoft applications. 

 By reviewing the keyboard 

o Function keys 

o How to type text 

o Delete text to the left (and to the right!) 

o Undo and Redo 

 How to format text 

 By practicing how to copy, paste and cut text 

 How to insert a clip art image 

 How to change spacing 

 How to create a bulleted and numbered list 

 Use spell check and grammar check 

 How to save documents and how to open saved documents 

 How print documents 

 How to close Microsoft Word 

And finally where to find more HELP! 
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So let’s get started! 

What is Microsoft Word?  Microsoft word is an example of a “word processor”, that is a program used to 

create and print text much the same way that a typewriter was used to create letters and other documents.  

One of the key benefits to a word processor is that you don’t need white-out!  Mistakes are easy to 

correct, edits are easy to make, changes are easy to implement.  Plus, once the document is created, you 

can print it as many times as necessary. 

Microsoft Word is available on both PCs and Macs so what you learn today in class will apply to either 

computer and with Office 365 you can even use Microsoft Word online with an Android or Apple tablet.  

You may find the look and feel to be a bit different, but Word will function in the same basic ways. 

Opening Microsoft Word 

To get started, you will need to locate and open 

the Microsoft Word icon on the desktop.  To open 

Microsoft Word, double click the left mouse 

button on the icon. 

 If you don’t see the icon on your desktop, you’ll have to access 

it through the start menu, so click the button in the bottom left 

corner of your desktop to show the start menu.  If Word is not an 

icon in the startup menu, type “Word” in the search bar and 

when the Microsoft Word icon is displayed, left click the icon. 
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Microsoft Word should not be open with a blank page titled “Document 1”.  

 

Microsoft Word Features 

Let’s take a close-up view of the Title-Bar.  That is the bar at the top of the window.  In the upper left 

corner is the Microsoft Word icon, followed by the Quick Access tool bar comprised of an icon of a disk 

(save), an undo button, a redo button, and a dropdown button that allows customization of the Quick 

Access tool bar.  On the right hand side is the minimize, maximize and close buttons. Beneath those is the 

button that minimizes the ribbon and the all so useful “HELP!” icon. 
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The Ribbon Menu Bar 

The tabbed Ribbon menu bar is how you will navigate through Word and access various Word command 

that we will be using throughout the workshop. 

 

The File Menu 

From the File Menu you can perform functions such as saving a file, opening a file, 

closing a file, browse recent files, create a new file, print a file, save and send a file 

(via e-mail), get general help, modify options and exit Microsoft Word. 

The Home Tab 

The Home tab on the ribbon bar offers some of the more commonly used 

commands in Microsoft Word.  Some of the commands used are cut, copy, and 

paste. Additionally you can change the font, font size, make the font bold, 

underlined, and even strike out. You can change the color of your font, highlight 

the background, center the text, right justify, left justify and full justify. 

See the small arrow in the lower left corner of each section? If you click that it will 

expand into a dialog menu box with advanced options. 

The Ruler 

At the top of your document, below the ribbon bar and above the document you will see the ruler. There 

is also a ruler along the left side of the page.  The rulers will show you where you are on the page along 

with overall dimensions of the page – note that the default settings are a standard piece of letter paper that 

is 8.5 inches by 11 inches with margins of 1 inch on all sides of the document. 
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The Keyboard 

 

In order to use Microsoft Word most effectively, you will need to input commands using both the 

keyboard and the mouse.  This picture should be very similar to the laptop you are using in today’s 

workshop so we will spend just a few minutes learning certain keys that will give you some extra options 

in the program. 

1. Backspace: this key deletes typing to the left  

2. Delete: this key deletes typing from the right 

3. Shift: when pressed with a function key, performs additional functions 

4. Spacebar: enters spaces between words or letters 

5. Tab: indents what you type (default indent is usually ½ inch) 

6. Caps Lock: capitalizes every letter you type (until you press it again) – this is a toggle key, press 

once to start capitalizing, press again to stop capitalizing. 

7. Control (Ctrl): when pressed with another key performs a shortcut 

8. Enter: gives you a new line 

9. Arrow Keys: like the mouse, move you up and down or right and left within a document. 
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Microsoft Word Basics 

Typing Text 

To enter text, type just as you would if you were using a typewriter. 

To capitalize a letter, hold down the SHIFT key while typing the letter. 

Or, press the CAPS LOCK key on the left-hand side of your keyboard. You will have to press 

the CAPS LOCK key again—once you are done capitalizing—to remove the lock. 

You do not need to press ENTER to start a new line—Microsoft Word will automatically wrap 

your sentence at the end of the line. 

To move the cursor from its position at the end of your sentence to anywhere else on the page, 

use the mouse or the arrow keys to move the cursor where you want the letters or spaces to be 

(left-click the mouse to place the cursor) and then type what you want to add—the text will 

automatically adjust to include it. 

Press ENTER to start a new paragraph (this is sometimes called a “carriage return”). 

Deleting Text 

While typing a document, sometimes you will make a mistake. Unlike a typewriter, Microsoft 

Word can delete text on the screen and leave no trace—it is as if you never typed on the page in 

the first place. 

There are two different buttons on the keyboard that will allow you to erase text. They are the 

“Delete” key and the “Backspace” key (#s 1 and 2 on the keyboard map on page 6). The 

“Backspace” key deletes words to the LEFT of the cursor, and the “Delete” key deletes words 

to the RIGHT of the cursor. 

This is my crea tive sentence.  

BACKSPACE ↔ DELETE 

Let’s assume that the vertical line dissecting the word “creative” in the example above is our 

cursor. Pressing the “Backspace” key will erase “a,” “e,” “r,” “c,” and so on, moving LEFT. 

The “Delete” key will erase “t,” “i,” “v,” “e,” and so on, moving RIGHT. 

To delete a whole chunk of text at once, click your left mouse button and hold it down, then drag 

the mouse to highlight a section of text. Now simply press “Backspace” or “Delete” and all of 

the highlighted text will disappear! 
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Undoing and Redoing 

The UNDO and REDO features of Microsoft Word are great tools on which to rely. The 

program will keep a list of the last 25 commands that you have performed, and it allows for 

taking “one step” backwards in order to erase what you have just done. 

 Click on the UNDO button in the Quick Access Toolbar to go back one step (up to 25). 

Click on the REDO button in the Quick Access Toolbar to go forward one step (up to 25). 

Formatting Text 

Changing the look of what you’ve written is called “formatting.” This can include changing the 

text style, size, color, and more. 

This is a sentence that features many different fonts. 

This is a sentence that features many different sizes. 

 

 

 

From the Home Tab, the “B” will make your text BOLD, the “I” will put it in italics, and the 

“U” will add an underline to your text. These features do not have to be used independently of 

each other—in other words, you can bold, underline, and italicize a single piece of text.  

 

The alignment of text can be altered using the alignment buttons on the paragraph area on the 

Home tab of the ribbon bar. You can align text: 

To the LEFT, To the CENTER, And to the RIGHT. 

However, before you can apply stylistic formatting changes, you must first HIGHLIGHT the 

text.  This is a common procedure in Microsoft Word and, because it is so useful, it’s a skill 

worth practicing. 

You can also change the font color by clicking on the appropriate buttons in the Formatting 

Toolbar. Experiment and remember—you can always start over with a fresh, new document, 

so don’t worry about making mistakes! If you do, however, there is always the incredible 

“UNDO” tool. 

 



9 
 

Cutting, Copying, and Pasting Text 

In Microsoft Word, you can CUT or COPY text from one area of the document and save that 

text to be PASTED elsewhere (these commands are found on the Home Tab). 

When you CUT text, you actually delete it from where you took it, as opposed to COPYING it, 

which makes a copy of your selection. 

When you CUT or COPY text, it is stored on the CLIPBOARD. The Clipboard is a tool in 

Microsoft Word that stores cuts and copies of your work, to be pasted in other places in the 

document. Once your selection is on the CLIPBOARD, you can PASTE it as many times as 

you want! 

CUTTING a selection will place it on the clipboard, just in case you want to PASTE it 

elsewhere.  

To CUT a selection, first highlight it. Then, click on the CUT icon from the 

Home Tab.  

The highlighted text will disappear, as you have just cut it out, but a copy is 

now on your clipboard, and Microsoft Word is waiting for you to paste it 

somewhere else. 

To PASTE this cut selection, place your cursor where you want the 

selection to go. Click on the PASTE icon from the Home Tab toolbar, and it 

will pop the text into place, right where you have your cursor. 

To COPY, simply follow those same steps, replacing the CUT command with COPY. 

The COPY command will not alter your original selection at all, as it simply makes a copy of 

the selection without changing or deleting it in any way. 
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Doing More with Microsoft Word 

With Microsoft Word, you can insert pictures in your document using the Insert Tab toolbar. 

You can insert pictures from the “Clip Art” album that comes with the program, or you can 

insert pictures from a file that you have previously saved on a disk or elsewhere on the computer 

(e.g., the My Pictures folder). 

Clip Art is a collection of cartoon and computer-generated images that cover a broad array of 

commonly needed icons and pictures. These include business, holiday, nature, entertainment, 

academic and other themes, along with standard bullets and symbols. 

To insert a clip art picture into a Microsoft Word document, you will first need to place your 

cursor (left-click) where you wish to insert you picture in 

your document.  

Then, from the Insert tab on the Ribbon, click on  

“Clip Art.” 

A Clip Art search box will appear on the right side of 

your screen. From here, you can enter a search word for the picture you would like to find. Then 

click “Go.” This will show all the options of pictures you can insert. 

When you see a piece of clip art that you like, click on it, and it will automatically insert into 

your document, in the exact place where you left the cursor. 

To resize your image, grab one of the corners of the image by left-clicking and holding—drag it 

to your desired size and fine-tune the placement. 

The cursor will change from a typing icon to a double-arrow when it can be used to resize an 

image. Drag the corner toward the upper-left corner of the screen, and the image will grow. Drag 

toward the bottom-right, and it will shrink. 

You can move the image to another place in the document by left-clicking and holding on the 

center of it; drag it to its desired location. More options, such as aligning the image with text (or 

special effects like wrapping text around or through an image) can be found by clicking on the 

picture, and then choosing the Picture Tools Tab. 

You can also insert a photograph or other images from your files using this same process. On the 

Insert Tab, click on Picture and locate the files that you want to include. 

Modifying Line Spacing 

Line spacing in Word refers to the amount of space between lines of text. The default in Word 

2010 is 1.15 spacing, which leaves a little bit more space than single-spacing, or what you would 
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find in a normal book. Single spacing is generally easy for the eye to read. There may be times, 

however, when you want to change this spacing. One common option is to double-space text: 

This text is double-spaced. Double-spacing is especially useful if someone else is proofreading 

your document. It allows for more room to write comments on the page. 

To change the line spacing:  

1. Select text you want to format by highlighting it. 

2. On the Home Tab, click on the Line Spacing 

button in the Paragraph group. 

3. Choose the spacing you want from the menu that 

appears. 

For more options, select Line Spacing Options. In the 

dialog box that appears, you can choose other spacing 

options, including spacing between paragraphs. This can be done by changing the values in the 

Before and After boxes. 
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Creating Bulleted and Numbered Lists 

Microsoft Word allows you to create lists within your document that can be organized with 

bullets or numbers. Lists are useful for presenting text that would make more sense in paragraph 

form (for example, step-by-step instructions) or to emphasize key points. Bullets are usually 

small circles at the beginning of item in a list, and numbers are used for lists that are arranged in 

sequential order. 

Here’s an example of a bulleted list: 

 Bananas 

 Milk 

 Eggs 

 Ice Cream 

To create a list: 

1. On the Home tab, select either the Bullets or 

Numbering buttons from the Paragraph group. 

If you want to choose a particular style for your 

bullets or numbers, click on the triangle next to 

the button and choose a style from the menu 

that appears. 

2. You will see the first bullet or number appear 

on your document. Type your first line of text 

and then hit Enter. 

3. Another bullet or number will appear 

automatically. Type your next line of text and 

hit Enter. 

4. When you have finished your list, hit Enter 

twice to end the bullets or numbering. 

Changing Views and Overall Look 

There will be times when you need to create documents that don’t fit on a standard piece of 

paper (8.5” by 11”). 

Click on the Page Layout Tab.  

 

From this menu, you can alter the margins, width, height, and orientation (portrait = 11” long; 

landscape = 11” wide) of the document, as well as choose from a variety of templates, different 

types of paper, and document styles that come with the program. 
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To change the orientation of your page, click on the Orientation button. Click on 

Landscape from the drop-down box that appears. Your document should now be in 

landscape position. If you wish to return to portrait orientation, go through the 

same steps, clicking on the Landscape option instead of Portrait. 

If you would like to change the display of your document or zoom in and out without affecting 

the way your document will print, you can do that from the View Tab. 

 

Anything you change from the View Tab will not change the way your document prints out. So 

if you want your text to be bigger when you print out the document, make sure to change the size 

of the font instead of the zoom. 

Spelling and Grammar Check 

One benefit of using a computerized word processor is its ability to recognize, change, and give 

advice about your writing. Microsoft Word has utilities that can check your spelling and 

grammar against a master database, and can offer advice on a variety of different grammatical 

styles. 

Microsoft Word automatically underlines any words that it does not recognize in red, assuming 

that they are not spelled correctly, and underlines in green if it does not recognize the 

grammatical pattern, assuming that the sentence does not make sense. For example: 

The quick brown fox jimps over the laziy dog. 

In this case, “jimps” should read “jumps” and “laziy” should be “lazy.” If you right-click on the 

word, a menu with pop up with options, including “Ignore” if you do not want help on this 

specific phrase or agree with the suggestion. 

You can also choose to add words to the Microsoft Word spelling database, if you are going to 

use them often and don’t want them to be flagged as misspelled every time – this is especially 

useful for names, as Microsoft Word often interprets these as misspellings. 

The spelling and grammar tools can be found in the Review Tab. 
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Doing More with Microsoft Word 

Saving Documents 

When you finish typing and want to leave the computer, it is important to save your work, even 

if you are printing a hard copy. To save your work in Microsoft Word, it is essential to know 

WHAT you are trying to save and WHERE you are trying to save it. 

Click on the File Tab, then click Save to get started. 

 

 

 

 

 

 

 

 

 

You can change the file name the Microsoft Word has automatically chosen just by typing a new 

one in the “File Name” box at the bottom of the window that appears: 
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Microsoft Word will automatically save your document with the suffix (“extension”) “.docx” – 

this simply lets your computer know that the file needs to be opened in Word 2010. You do not 

have to type this extension name – just highlight the words (the default is “Document1”) and 

write a new file name. 

As you can see in the picture above, there are many places where you can save a file, some of 

which are portable and some of which live on your computer. 

The My Documents folder on your computer’s hard drive is a good place to store your 

documents. A blank CD (compact disc) is a great portable storage device and can contain a LOT 

of data. Another good option is a USB key/thumb drive/flash drive. 

Due to differences between older versions of Word and the new 2010 version, older versions of 

Word cannot open documents saved in Word 2010 with the suffix “.docx”. If you think you 

might want to share your document with someone who has an older version of Word on their 

computer, you can save your document in a format that is compatible with the older versions, 

like “.doc”. 

To do this, click on the File Tab, then click “Save As,” then choose “Word 97-2003 Document” 

from the drop-down menu underneath the File Name text box. 

Follow the steps outlined above to name your document. 

It is important to note that every following command of SAVE will overwrite your original file, 

creating the most up-to-date version. To save multiple versions of your document, you will need 

to save copies with slightly different names. 

If you want to save the changed document without destroying the original one: 

Click on the File Tab and then click “Save As,” giving your document a new file name, different 

from the original. A common way to do this is to add a number to the end of the file name. 

If you want to open up a saved document in Word: 

Click on the File Tab, then click Open. 

Locate where the file is located on your computer and double-click on the file name of the 

document you want to open. 
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Printing Documents 

To print your Microsoft Word document: 

Click on the File Tab, then click Print; a print preview and print options will appear. 

Click OK for your document to start printing. 

As with all commands in Microsoft Word, you can make changes along the way. From the Print 

menu, you can alter how many copies will be made, the order that the pages will be printed in, 

and much more. 

Getting More Help 

You can get help with Microsoft Word by clicking the Question Mark Button located in the top 

right corner of the window. 

Tutorials are also available on the Internet. Some of them come straight from Microsoft! You can 

find them using a search engine like Google and typing in “Microsoft Word tutorial.” Of course, 

you can also always come and ask quick questions at the library. 

Exiting the Program 

Click on the File Tab, then click Exit. 

OR 

Click on the X in the top right corner of the Microsoft Word screen. 

It’s that easy! If you don’t save before attempting to close the program, Word will prompt you to 

save the file. Make sure you save if you don’t want to lose any changes!! 

NOTE: Images  
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For more information on Microsoft Access, please visit our blog: 

http://chescolibraryjtc.wordpress.com 

 

 

http://chescolibraryjtc.wordpress.com/

